Bug 108057 - apmd build needs X library even xapm isn't packaged (patch attached)
apmd build needs X library even xapm isn't packaged (patch attached)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: apmd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 123784 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 02:56 EST by Milan Kerslager
Modified: 2014-03-16 22:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 13:56:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to not build xapm (715 bytes, patch)
2003-10-27 02:59 EST, Milan Kerslager
no flags Details | Diff

  None (edit)
Description Milan Kerslager 2003-10-27 02:56:10 EST
Even xapm is not in a package this binary is builded. This cause build proces
fail on a system without X libraries (ie bug #77900 is fixed poorly).
Comment 1 Milan Kerslager 2003-10-27 02:59:31 EST
Created attachment 95505 [details]
Patch to not build xapm

If you want to join fix for bug #77900 with this patch, comment out the line
with install xapm.1 in Makefile too and remove "rm xapm.1" from SPEC file.
Comment 2 Alan Cox 2004-06-21 13:56:48 EDT
Checked in CVS and already fixed
Comment 3 Bill Nottingham 2005-03-16 16:30:50 EST
*** Bug 123784 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.