Bug 108060 - rc.sysinit messages related to kernel modules
rc.sysinit messages related to kernel modules
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 03:52 EST by Mr.Nobody
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 15:59:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mr.Nobody 2003-10-27 03:52:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I use monolith Linux kernels (without modules). When the system starts up the
rc.sysinit produces some messages related to kernel modules (which of course not
present since kernel doesn't use them). Every time when system loads I reading
this unnecessary messages. All what need to do - is edit rc.sysinit where must
be a checking of using of modules (USEMODULES variable can help in it).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Compile monolith Linux kernel (without modules)
2.Restart the system using this kernel
3.Look at start up messages
    

Actual Results:  rc.sysinit messages related to kernel modules

Expected Results:  Nothing

Additional info:
Comment 1 Bill Nottingham 2005-09-30 15:59:34 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

Please try to reproduce this on a current release, such as Fedora Core 4. If the
issue persists, please open a new issue.

Note You need to log in before you can comment on or make changes to this bug.