Bug 10809 - the edit bookmarks window closes whenever make a new folder
Summary: the edit bookmarks window closes whenever make a new folder
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 14265 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-14 05:17 UTC by anand_dev
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 19:04:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description anand_dev 2000-04-14 05:17:59 UTC
make a new folder when editing bookmarks
the first time it may work fine but whenever
one makes the second new folder and presses ok
the whole edit bookmarks window closes.

to repeat in netscape 4.72
do edit bookmarks ->file --> new folder-->
give any name and press ok repeat twice
(with another name for a new folder obviously)

Comment 1 Bill Nottingham 2000-04-14 19:04:59 UTC
Confirmed; reported to netscape.

Comment 2 Bill Nottingham 2000-07-19 15:38:04 UTC
*** Bug 14265 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.