Bug 10811 - man PVM not working
man PVM not working
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pvm (Show other bugs)
6.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Phil Copeland
:
: 9120 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 07:10 EDT by Michael Redinger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:04:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-04-14 07:10:28 EDT
man PVM is not working. PVM.1.gz contains the following line:

.so man1/pvm_intro.1

however, this doesn't work, the file does not exist - it's pvm_intro.1.gz
(as the man files are compressed now). So you would have to gunzip that
file. Otherwise, simply make PVM.1.gz a link to pvm_intro.1.gz
Comment 1 Trond Eivind Glomsrxd 2000-04-17 13:04:59 EDT
It should be fixed in the next Rawhide.
Comment 2 Michael Redinger 2000-04-17 16:09:59 EDT
Could you explain how this is solved in rawhide? There are many packages that do
have the same problem. So - is there a general fix or does each package solve
this individually?
Comment 3 Jeremy Katz 2000-06-18 20:50:22 EDT
*** Bug 9120 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.