Bug 10811 - man PVM not working
Summary: man PVM not working
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pvm   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Phil Copeland
QA Contact:
URL:
Whiteboard:
Keywords:
: 9120 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-14 11:10 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 17:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-04-14 11:10:28 UTC
man PVM is not working. PVM.1.gz contains the following line:

.so man1/pvm_intro.1

however, this doesn't work, the file does not exist - it's pvm_intro.1.gz
(as the man files are compressed now). So you would have to gunzip that
file. Otherwise, simply make PVM.1.gz a link to pvm_intro.1.gz

Comment 1 Trond Eivind Glomsrxd 2000-04-17 17:04:59 UTC
It should be fixed in the next Rawhide.

Comment 2 Michael Redinger 2000-04-17 20:09:59 UTC
Could you explain how this is solved in rawhide? There are many packages that do
have the same problem. So - is there a general fix or does each package solve
this individually?

Comment 3 Jeremy Katz 2000-06-19 00:50:22 UTC
*** Bug 9120 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.