Bug 10813 - size md5 GPG NOT OK
size md5 GPG NOT OK
Status: CLOSED DUPLICATE of bug 10812
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 07:27 EDT by Michael CorbeilMlution.com
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 11:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael CorbeilMlution.com 2000-04-14 07:27:10 EDT
The following RPMs from Red Hat's 6.0 errata download page give the
"size md5 GPG NOT OK" error when rpm -K is run with and without --nopgp:

SysVinit-2.77-2.i386.rpm
bind-8.2.2_P3-1.i386.rpm
linuxconf-1.16r10-2.i386.rpm
linuxconf-devel-1.16r10-2.i386.rpm
netscape-common-4.72-6.i386.rpm
wu-ftpd-2.6.0-1.i386.rpm
ypserv-1.3.9-1.i386.rpm

The same error message is given with the --checksig option, also with and
without --nopgp.

This is rpm 3.0.2.
Comment 1 Michael CorbeilMlution.com 2000-04-14 08:09:59 EDT
Hopefully this isn't unfit to add, however this bug is also associated with bug
report 10815 (or vice versa), and I submitted bug report 10812 for the same
error condition regarding Red Hat 5.2 errata update RPMs.  This comment is only
to assist your organization, if this is helpful.

I wanted to add the contents of 10815 to 10813, but didn't get the Show bug
report by # to work and now realize that I had entered 10831.
Comment 2 Bill Nottingham 2000-04-14 11:21:59 EDT
*** This bug has been marked as a duplicate of 10812 ***

Note You need to log in before you can comment on or make changes to this bug.