Bug 108137 - loader segfaults on pe2300/pe2400
Summary: loader segfaults on pe2300/pe2400
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: beta2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-27 22:38 UTC by Mike McLean
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-03 22:08:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2003-10-27 22:38:13 UTC
* Cambridge-re1027.0
* Dell PE2300 (old porkchop)

loader segfaults almost immediately.  You see the "running
/sbin/loader" message, then the screen blanks and restores, then you
see the message "install exited abnormally -- recieved signal 11"

This was not happening last week.

Comment 2 Jeremy Katz 2003-10-27 22:46:56 UTC
Last lines on tty3/tty4?

Comment 3 Mike McLean 2003-10-27 22:57:00 UTC
Looks like it is happening on the Dell PE2400 as well.  The following
is from that machine:

tty3:
* modules to insert: cdrom ide-cd
* loaded cdrom from /modules/modules.cgz
* loaded ide-cd from /modules/modules.cgz
* inserted /tmp/cdrom.o
* inserted /tmp/ide-cd.o
* load module set done

tty4:
<6> inserting floppy driver for 2.4.21-1.2108-nptl
<6> Floppy drive(s): fd0 is 1.44M
<6> FDC 0 is a National Semiconductor PC87306

Comment 4 Jeremy Katz 2003-10-27 23:50:19 UTC
Does 'linux allowcddma' fix it?

Comment 5 Jeremy Katz 2003-10-27 23:51:16 UTC
If so, if you can get one of them installed and have sshd running and give me a
hostname, I can see if there's a way I can avoid the loader segfaulting.

Comment 8 Jeremy Katz 2003-11-03 03:37:17 UTC
Fixed in CVS and should be in newer Yarrow trees.

Comment 9 Mike McLean 2003-11-03 22:08:41 UTC
Fix confirmed. Closing.


Note You need to log in before you can comment on or make changes to this bug.