This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 108159 - "Save message" pops up wrong dialog box
"Save message" pops up wrong dialog box
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-28 00:53 EST by Ben Hsu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 08:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Hsu 2003-10-28 00:53:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728
Mozilla Firebird/0.6.1

Description of problem:
When I "save message" in evolution the file selector box has the heading "Attach
file(s)". It should be "Save message" or something like that

Version-Release number of selected component (if applicable):
1.4.5-2

How reproducible:
Always

Steps to Reproduce:
1. compose new message
2. Hit Ctrl-S to save

    

Actual Results:  message box pops up with heading "Attach file(s)"

Expected Results:  message box should say something related to saving

Additional info:
Comment 1 Douglas Furlong 2003-10-28 04:10:24 EST
I have just tried it again at work, and it no longer seems to be exhibiting the
behaviour.

I did test this on two seperate machines, and was getting the same results,
however, now I do not.

I have tried several times to re-create the bug, but nothing.

However, on a seperate machine, I have noticed that the error message for site
not contactable using Firebird .07 appears underneath the main browser window,
and the only way to get rid of it, is to tab to it, then hit return (hoewver
this does not bring the error mesasge to the front).

This suggests that it may be a problem else where, but I don't know where to
look : (

Doug
Comment 2 Jeremy Katz 2003-10-28 10:41:27 EST
Fixed in -7.

Note You need to log in before you can comment on or make changes to this bug.