This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 10818 - MEGARAID SCSI disk error: aborting command due to timeout
MEGARAID SCSI disk error: aborting command due to timeout
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 08:45 EDT by Brad Pittman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-18 09:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Pittman 2000-04-14 08:45:17 EDT
On an HP Netserver with Megaraid SCSI controller, RH 6.1 installs
perfectly. Trying to install 6.2 on the same machine the system hangs
during formatting. Pressing Alt-F4 shows me the following error messages:

<4> scsi: aborting command due to timeout: (etc.)

When installing RH6.1 first and then trying to upgrade to 6.2 it hangs with
similar message while the upgrader is:

finding packages to upgrade.
Comment 1 Bill Nottingham 2000-04-17 11:18:59 EDT
Do you have the latest firmware for your megaraid?
Comment 2 Anonymous 2000-04-18 09:44:59 EDT
After upgrading the BIOS on the HP Integrated NetRAID controller (=Megaraid),
from firmware version D.01.04 to D.03.02 all works fine now!
Thanks!!!

Note You need to log in before you can comment on or make changes to this bug.