Bug 10819 - mgetty mistakely requires libgr-progs
mgetty mistakely requires libgr-progs
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mgetty (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 08:51 EDT by Michael Tokarev
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 11:42:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Tokarev 2000-04-14 08:51:45 EDT
All of the mgetty subcomponents requires libgr-progs.
But mgetty itself does not requires this -- maybe sendfax?
This tools need to only view received faxes...
I like to install this on dial-in server and does not need to receive
faxes.
Remove dep?
Comment 1 Cristian Gafton 2000-05-22 11:42:59 EDT
assigned to nalin
Comment 2 Nalin Dahyabhai 2000-07-24 02:53:08 EDT
The faxspool program requires giftoppm, which is in libgr-progs/netpbm-progs. 
The
dependency is therefore required by the sendfax subpackage, but not any of the
others, so they won't require it in the future (1.1.21-11 and later).

Note You need to log in before you can comment on or make changes to this bug.