Bug 10831 - Cannot load jp106.kmap.gz
Summary: Cannot load jp106.kmap.gz
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 11533 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-15 02:37 UTC by pdavadie
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 17:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2000-04-15 02:37:16 UTC
Here is the loadkeys problem using jp106.kmap.gz:

# loadkeys jp106.kmap.gz
Loading jp106.kmap.gz
loadkyes: jp106.kmap.gz:6: adding map 2 violates explict keymaps line)

Comment 1 Red Hat Bugzilla 2000-06-21 03:20:19 UTC
I changed the 6th line in /usr/lib/kbd/keymaps/i386/qwerty/jp106.keymap.gz
from
  keymaps 0-1,4-5,8-9,12
to
  keymaps 0-2,4-5,8-9,12

It seems working.
But I don't know why the error message is suppressed by this change. (^_^;)


Comment 2 Red Hat Bugzilla 2000-06-28 04:47:33 UTC
Same problem here. Began immediately after upgrade from RedHat 6.1 to 6.2.

I fixed the problem by gunzipping the qwerty-layout.inc.gz and 
removing "include euro" and gzipping it back. (I don't really need to make 
a "Euro" or "cents" mark from my keyboard.. but if I did, there would be a 
conflict here...)

Comment 3 Red Hat Bugzilla 2000-07-19 17:13:09 UTC
*** Bug 11533 has been marked as a duplicate of this bug. ***

Comment 4 Red Hat Bugzilla 2000-07-19 17:18:47 UTC
This should be fixed in -18.


Note You need to log in before you can comment on or make changes to this bug.