Bug 10833 - emacs cursor bug
Summary: emacs cursor bug
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-15 14:04 UTC by knaini
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 14:47:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description knaini 2000-04-15 14:04:46 UTC
When using emacs in console the cursor is blinking ... in X-Windows System
there is NO cursor at all (using gnome or kde or anyother window manager).
It seems to come from the termcap database (?)

Comment 1 Trond Eivind Glomsrxd 2000-04-17 00:33:59 UTC
Are you running it with -nw, or with a GUI?

Comment 2 Trond Eivind Glomsrxd 2000-04-17 14:47:59 UTC
I can't reproduce this at all, X or terminal. However, I think I remember this
happening a few years ago with one X-server and not with another...


Note You need to log in before you can comment on or make changes to this bug.