Bug 10834 - /var/named ownership should be named.named
Summary: /var/named ownership should be named.named
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-15 14:16 UTC by spam
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-02 19:58:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description spam 2000-04-15 14:16:43 UTC
This bug is a duplicate of 9532, but that bug has been marked resolved when
in fact it is not. /var/named as contained in caching-nameserver is owned
by root.root -- This makes it impossible for the named daemon to write
files to the /var/named directory because named runs as user named as of RH
6.2. Presumably all files in /var/named should be owned by named.named.

Comment 1 Nalin Dahyabhai 2000-05-02 19:58:59 UTC
This is a bug in the bind package, which should be providing the
/var/named directory.  A fixed version is available in Raw Hide
(ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/).


Note You need to log in before you can comment on or make changes to this bug.