Bug 108387 - Kate has mangled text in terminal windows
Kate has mangled text in terminal windows
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 108388 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-28 16:36 EST by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-03 11:18:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bednar 2003-10-28 16:36:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Terminal window in Kate has shifted command prompt. Analog to C syntax:
"bednar@localhost$">>6
Same problem exist in Red Hat Linux 9

Version-Release number of selected component (if applicable):
kdebase-3.1.4-2

How reproducible:
Sometimes

Steps to Reproduce:
1.Run Kate 
2.Open Terminal in Kate
3.
    

Actual Results:  t bednar]$ alhost



Expected Results:  [bednar@localhost bednar]$

Additional info:
Comment 1 Ngo Than 2003-12-03 11:07:50 EST
*** Bug 108388 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2003-12-03 11:18:56 EST
I cannot reproduce this problem with kdebase-3.1.4-6 in FC 1 release.

Could you please upgrade it and test again if it fixes this problem.
Thanks

Please reopen it, if the bug is still theree.

Note You need to log in before you can comment on or make changes to this bug.