Bug 108388 - Kate has mangled text in terminal windows
Summary: Kate has mangled text in terminal windows
Status: CLOSED DUPLICATE of bug 108387
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeaddons   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-28 21:41 UTC by bednar
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bednar 2003-10-28 21:41:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Terminal window in Kate has shifted command prompt. Analog to C syntax:
"bednar@localhost$">>6
Same problem exist in Red Hat Linux 9

Version-Release number of selected component (if applicable):
kdebase-3.1.4-2

How reproducible:
Sometimes

Steps to Reproduce:
1.Run Kate 
2.Open Terminal in Kate
3.
    

Actual Results:  t bednar]$ alhost



Expected Results:  [bednar@localhost bednar]$

Additional info:

Comment 1 Ngo Than 2003-12-03 16:07:49 UTC

*** This bug has been marked as a duplicate of 108387 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.