Bug 10842 - gtk+ BuildPreReq: glib >= 1.2.4
gtk+ BuildPreReq: glib >= 1.2.4
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Owen Taylor
Depends On:
  Show dependency treegraph
Reported: 2000-04-15 20:03 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-08 11:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-04-15 20:03:24 EDT
I came across this while upgrading an RH51 box.  I don't know if you need
these, but here it goes.. hope it's useful :)

gtk+ seems to require at least glib 1.2.4 installed before it will rebuild
Comment 1 Preston Brown 2000-05-08 10:58:59 EDT
this needs to be added.
Comment 2 Owen Taylor 2000-07-24 14:32:42 EDT
Fixed as of  gtk+-1.2.8-4

Note You need to log in before you can comment on or make changes to this bug.