Bug 10843 - imlib-1.9.7-3 BuildPreReq: gtk+ >= 1.2.1
imlib-1.9.7-3 BuildPreReq: gtk+ >= 1.2.1
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2000-04-15 20:14 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-24 16:13:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-04-15 20:14:37 EDT
I came across this while upgrading an RH51 box.  I don't know if you need
these, but here it goes.. hope it's useful :)

imlib seems to require at least gtk+ 1.2.1 installed before it will rebuild
nicely.  Autoconf will warn about this, but won't stop compiling, and all
files won't get done.
Comment 1 Elliot Lee 2001-01-30 19:09:57 EST
Incomplete/missing BuildPreReq's aren't normally considered a bug.

Note You need to log in before you can comment on or make changes to this bug.