Bug 108455 - search and use yum for installs using up2dates source.list
search and use yum for installs using up2dates source.list
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 13:30 EST by Kreg Steppe
Modified: 2014-01-21 17:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:15:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kreg Steppe 2003-10-29 13:30:02 EST
Actually, I think that I am inline with the other RFE listed for
redhat-config-packages... but I would suggest a search box, and have
redhat-config-packages also feed off of the source.list and headers that are
listed in up2dates list, and do network installs via yum also.

I mean Up2date is going to be responsible for updating these packages anyway.
(I apologize if these changes are already made or considered, as I have not
looked at the changes to redhat-config-packages in cvs)
Comment 1 Jeremy Katz 2003-11-02 23:08:39 EST
This is part of the plan for the new UI.
Comment 2 Jeremy Katz 2005-09-21 16:15:18 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.