Bug 108475 - Re-install Gnome Dev.
Re-install Gnome Dev.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-session (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 17:05 EST by jeff
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 18:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeff 2003-10-29 17:05:15 EST
Description of problem:
I get this when I try to install Gnome. It also does this when I launch from 
ADD/REMOVE on the desktop. I am not able to install any package at this point. 
I can't remove anything either.

Sceenprint below:


> [root@dj6klp21 root]# up2date -p
> Updating package profile...
> Updating transaction history...
> [root@dj6klp21 root]# update -u
> bash: update: command not found
> [root@dj6klp21 root]# up2date -u
>  
> Fetching package list for channel: redhat-linux-i386-9...
> ########################################
>  
> Fetching Obsoletes list for channel: redhat-linux-i386-9...
> ########################################
>  
> Fetching rpm headers...
> All packages are currently up to date
> [root@dj6klp21 root]# rpm -ihv
> /mnt/cdrom/RedHat/RPMS/redhat-config-packages-1.1.8-1.noarch.rpm
> Preparing...		      ###########################################
> [100%]
>	  package redhat-config-packages-1.1.8-1 is already installed
> [root@dj6klp21 root]# /usr/sbin/redhat-config-packages
> * Core references package efibootmgr which doesn't exist
> * Core references package elilo which doesn't exist
> selecting already installed package libxslt-devel
> selecting already installed package fontconfig-devel
> * depcheck: package gtkhtml-devel needs gtkhtml = 1.1.8-5 (not provided)
> ('gtkhtml', '1.1.8-5', 8)
> [root@dj6klp21 root]#
> 


Version-Release number of selected component (if applicable):


How reproducible: Happens every time I launch ADD/REMOVE, even if from CD.


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Warren Togami 2004-11-27 18:24:43 EST
Closing this bug because
* this is very old, and lack of activity
* this is rpm or up2date's fault, not GNOME

Note You need to log in before you can comment on or make changes to this bug.