Bug 108495 - window list has no translations
window list has no translations
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 19:08 EST by Christian Rose
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:06:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of the untranslated window list (75.23 KB, image/png)
2003-10-29 19:40 EST, Christian Rose
no flags Details

  None (edit)
Description Christian Rose 2003-10-29 19:08:03 EST
Tested with Swedish and gnome-panel-2.4.0-3 and libwnck-2.4.0.1-1.

The window list displays no translations -- all window list menus and the window
list about dialog is in English.
Comment 1 Jan Moren 2003-10-29 19:10:59 EST
Same language, same gnome-panel version and same libwnck version - and it is all
nicely translated for me.
Comment 2 Christian Rose 2003-10-29 19:40:16 EST
Created attachment 95597 [details]
Screenshot of the untranslated window list
Comment 3 Mark McLoughlin 2004-02-20 10:10:51 EST
Christian: does this always happen for you, or just if you log out in
english and then back in again in sweedish?
Comment 4 Leonard den Ottolander 2004-03-01 08:44:11 EST
This report seems to be wrongly versioned.
Comment 5 Mark McLoughlin 2004-12-20 08:06:44 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.