Bug 108496 - install failure, grub boots to the help menu after install
install failure, grub boots to the help menu after install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 19:55 EST by deasey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-29 23:40:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description deasey 2003-10-29 19:55:14 EST
Description of problem:
I went all the way through the install (work station) and no errors were shown
The system rebooted and went to the grub help screen and will not boot.

Version-Release number of selected component (if applicable):
Test 3 severn

How reproducible:
I reinstalled 3 times all with the same result

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

This is a FIC motherboard
450MHZ K6
256M ram
30G maxtor hard drive
DVD/CDRW combo drive
floppy drive
tulip compatable nic
Hauppauge wintv card
Matrox video card G400 16M dual head (only using one)
Comment 1 Jeremy Katz 2003-10-29 20:23:56 EST
Were you installing to the MBR or to the boot partition?  
Comment 2 deasey 2003-10-29 23:41:47 EST
bios issue, changed from lba to normal and system booted

Note You need to log in before you can comment on or make changes to this bug.