Bug 10853 - Bug with cyrillic charset
Summary: Bug with cyrillic charset
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: talk   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-16 10:32 UTC by gdejager
Modified: 2016-09-09 12:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 15:23:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gdejager 2000-04-16 10:32:39 UTC
Talk (talk-0.16-4.i386.rpm) don't type cyrillic (koi8-r) letter N and P
(caps).  Instead it scrolling bottom window in same manner as due to meta_n
and meta_p. Talk in talk-0.11-3.i386.rpm works correct, may be due to
missing this feature in this version. ;-)

Comment 1 Phil Knirsch 2001-07-20 15:23:48 UTC
Have you tried the latest version of 7.1 resp. rawhide? If the problem still
happens please let me know and tell me how i can reproduce it.

Thanks,

Read ya, Phil

Comment 2 Phil Knirsch 2001-08-23 09:30:12 UTC
The current version available in Roswell beta has a 8-bit fix included which
should cure the thing.

Reopen please if it still doesn't work.

Read ya, Phil

Comment 3 openshift-github-bot 2016-09-09 12:02:44 UTC
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/12d7c690fe3a6188d00f701f99428d7c9a986b94
Fix issue#10853. Route cleanup does not need service key cleanup.

https://github.com/openshift/origin/commit/84a8c523fa1e94e8f822389ec8fdc6bc086e4ecd
Merge pull request #10855 from rajatchopra/router_issue10853

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.