Bug 108624 - Postgres server missing from 3.0 ES distribution
Summary: Postgres server missing from 3.0 ES distribution
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rh-postgresql   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Jee
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-30 19:24 UTC by Jim Levie
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-30 19:47:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Levie 2003-10-30 19:24:04 UTC
Description of problem:
Postgres server component is missing from 3.0 ES

Version-Release number of selected component (if applicable):
rh-postgresql-7.3.4-8

How reproducible:
Always

Steps to Reproduce:
1. Select "SQL Server" during installation
2. Look for postmaster, pg_ctl, etc.
3. Notice it isn't there. Check the distribution CD's and notice it isn't there
either.
    
Actual results:
All components of Postgres execpt rh-postgresql-server are available for
installation, but the server component isn't. Nor can it be added after
installation of 3.0 ES as the component isn't included in the distribution.

Expected results:
I should be able to install rh-postgresql-server.

Additional info:
The fix is pretty easy. Simply 'rpmbuild' rh-postgresql-7.3.4-8.src.rpm
and install rh-postgresql-server (after building & installing tcl-devel, see
108621). But that shouldn't be necessary.

Comment 1 David Jee 2003-10-30 19:47:14 UTC
Since the server package is not included in that distribution by design, I'm
marking this one as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.