Bug 108627 - German translation of menu entry for redhat-config-printer
German translation of menu entry for redhat-config-printer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 108019 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 14:30 EST by Andreas Müller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-19 17:31:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Müller 2003-10-30 14:30:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.4.1) Gecko/20031027

Description of problem:
The german translation for the menu entry of redhat-config-printer contains an
error. It says "Drucke", which means "I'm printing right now" instead of
"Druckereinrichtung", which is "Configure printer" in english.

Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.79-1

How reproducible:
Always

Steps to Reproduce:
1. Install redhat-config-printer.
2. Set the system language to German.
3. Open KDE/Gnome menu.
    

Actual Results:  Under "Systemeinstellungen" you will find the entry "Drucke".

Expected Results:  This entry should be "Druckereinrichtung"

Additional info:

I've fixed this in CVS already. I entered this report with the hope of getting
this fix into the final release of Fedora Core 1.
Comment 1 Thomas Bludau 2003-11-03 02:28:01 EST
*** Bug 108019 has been marked as a duplicate of this bug. ***
Comment 2 Andreas Müller 2003-12-19 17:28:44 EST
I think this bug can be closed, as the new translation is now in rawhide.
Comment 3 Andreas Müller 2003-12-19 17:30:32 EST
Oh, I should set the right flag...

Note You need to log in before you can comment on or make changes to this bug.