Bug 108660 - CMS Search not functioning
Summary: CMS Search not functioning
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 106597
TreeView+ depends on / blocked
 
Reported: 2003-10-30 22:41 UTC by Jon Orris
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-13 22:19:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Orris 2003-10-30 22:41:47 UTC
Description of problem:
@37487

Search is not working in CMS. This is because
search.MetadataProviderRegistry.registerAdapter is only called in the XML
content type loader, which is only run on package load.

Comment 1 Jon Orris 2003-10-30 22:46:39 UTC
Fixed 'original' CMS types covered in current regressiont tests @37527. Likely
need to fix other APLAWS types as well.


Comment 2 Daniel Berrange 2003-11-11 22:45:18 UTC
Looking at the change list, I'll need to fix up initializers for:

address  
formitem
motditem
organization
faqitem
formsectionitem
filestorageitem
glossaryitem


Comment 3 Daniel Berrange 2003-11-12 19:57:25 UTC
These outstanding types have been updated as per Jon's changes in p4 37929


Note You need to log in before you can comment on or make changes to this bug.