Bug 108683 - when running redhat-config-xfree86 from within an existing 640x480 X session, impossible to click "OK"
when running redhat-config-xfree86 from within an existing 640x480 X session,...
Status: CLOSED DUPLICATE of bug 112257
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 23:09 EST by Barry K. Nathan
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2003-10-30 23:09:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
redhat-config-xfree86 does not appear to allow selection of resolutions above
800x600 on a Diamond FireGL 1000 Pro, no matter what kind of monitor is
selected. Editing /etc/X11/XF86Config manually allows higher resolutions, however.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.9.15-1, fedora-release-1-2

How reproducible:
Always

Steps to Reproduce:
0. Configure for 640x480 somehow (in my case FC already configured my system for
640x480 after I installed -- this is the same system I filed bug 108681 for, by
the way)
1. Log in (this assumes runlevel 5; I haven't tried runlevel 3).
2. Run redhat-config-xfree86, either via the menus or via a terminal window.
3. Choose a higher resolution.
4. Try to click OK.

Actual Results:  OK button can be located and clicked.

Expected Results:  OK button cannot be clicked (either it's covered by other
stuff or it's off the screen, I'm not sure which), and there is no room to drag
the window higher on the screen or anything like that.
Comment 1 Brent Fox 2004-01-16 19:06:08 EST
The size problem should be fixed by the patch from bug #112257.
Comment 2 Brent Fox 2004-01-16 19:06:48 EST

*** This bug has been marked as a duplicate of 112257 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.