This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 108696 - Add /etc/sysconfig/static-routes remarked examples
Add /etc/sysconfig/static-routes remarked examples
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 05:32 EST by Tomas Edwardsson
Modified: 2014-03-16 22:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 05:10:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Edwardsson 2003-10-31 05:32:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031022
Firebird/0.7

Description of problem:
I would like to see the an existing static-routes file with commented examples
on how to add static routes, eg:

# Static route configuration file.

# Add a static route for destination 192.168.0.0, netmask 255.255.255.0
# through gateway 10.0.0.1 on eth1

# eth1 net 192.168.0.0 netmask 255.255.255.0 gw 10.0.0.1


# Add a static route for destination 192.168.1.0, netmask 255.255.255.0
# through gateway 10.0.1.1 on any device that is acceptable.

# any net 192.168.1.0 netmask 255.255.255.0 gateway 10.0.1.1



This will help people who don't know the exact syntax of the file.

Version-Release number of selected component (if applicable):
initscripts-7.42-1

How reproducible:
Always

Steps to Reproduce:
1. This is an enhancement, no reproducing.


Additional info:
Comment 1 Tomas Edwardsson 2004-11-17 05:10:06 EST
Since static-routes seems to be deprecated I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.