Bug 108725 - yelp assertion failed when opening zic man page
yelp assertion failed when opening zic man page
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 11:10 EST by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-20 11:09:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-10-31 11:10:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031027

Description of problem:
when trying to open the manual page for zic, yelp gives an assertion failure and
fails to display the man page.

$man zic 
works fine.

Version-Release number of selected component (if applicable):
yelp-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. start yelp from a terminal
2. click on 'Manual Pages'
3. click on 'System Administration'
4. at the very bottom of the page click on 'zic (8)'


Actual Results:  man page does not get displayed.
in the terminal see the following message:
** (yelp:6726): CRITICAL **: file dom-document.c: line 75
(dom_Document__get_documentElement): assertion `doc != NULL' failed
Comment 1 petrosyan 2004-05-20 11:09:15 EDT
since the current yelp 2.6 from Fedora Core 2 does not support man
pages anymore, I am closing this bug as CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.