Bug 108740 - gdb: Using host libthread_db library "/lib/libthread_db.so.1".
Summary: gdb: Using host libthread_db library "/lib/libthread_db.so.1".
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdbg   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-31 19:43 UTC by Rui Chiou
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 16:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rui Chiou 2003-10-31 19:43:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
The program detect some thing problem with libthread_db.so.1. Prompt the window
with 

" gdb: Using host libthread_db library "/lib/libthread_db.so.1" ".

I run gdb it works fine. 

kdbg works fine for redhat 9. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. kdbg binary with multithread (QT)
2.
3.
    

Actual Results:  prompt window with message:

gdb: Using host libthread_db library "/lib/libthread_db.so.1".

Expected Results:  Go to normal debug operation

Additional info:

Comment 1 Mark Scott 2004-01-03 17:34:07 UTC
I've got the same situation here.  The only thing I would add is that
I'm using Fedora Core 1 instead of test3.

Comment 2 Miloslav Trmac 2004-01-30 10:03:55 UTC
Duplicate of bug 108740.
Triage->Duplicate 108740

Comment 3 Ngo Than 2004-02-03 14:53:43 UTC
i can reproduce this bug too, will take a look here.

Comment 4 Ngo Than 2004-02-03 16:47:49 UTC
it's now fixed in kdbg-1.2.9-3, which will be available in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.