Bug 108762 - -m option argument
-m option argument
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: enscript (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-01 03:13 EST by Stepan Kasal
Modified: 2007-07-24 10:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 08:06:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2003-11-01 03:13:20 EST
The -m option in Red Hat patched version of enscript 1.6.1-25 takes an argument (mandatory, of course), while the --mail option has optional argument.
This is incompatible with the original GNU enscript.
And I think that it may be confusing.
It would be perhaps preferable to create a new long option to specify the alternate email.
In any case, the change is not documented in the manpage nor in the help.
Comment 1 Tim Waugh 2003-11-03 05:28:22 EST
Actually since CUPS's lpr doesn't even support -m, I can probably just
take that patch out altogether.
Comment 2 Stepan Kasal 2003-11-03 06:03:05 EST
Sticking to the original source is always good.
And if there is no big demand to have the feature...
(Thanks for prompt reply, Tim!) --Stepan Kasal
Comment 3 Tim Waugh 2003-11-03 07:22:46 EST
Removed in CVS.

Note You need to log in before you can comment on or make changes to this bug.