Bug 108787 - audio output should default to esd
audio output should default to esd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-01 22:46 EST by louisgtwo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-20 14:02:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2003-11-01 22:46:41 EST
Since gnome uses esound for its sound server gstreamer should default
to that instead of oss.
Comment 1 Colin Walters 2004-07-20 14:02:09 EDT
We are moving away from esd and towards doing ALSA software mixing.

Note You need to log in before you can comment on or make changes to this bug.