Bug 1088126 - RFE: Improve statistics performance.
Summary: RFE: Improve statistics performance.
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Zanata
Classification: Retired
Component: Performance
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Michelle Kim
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
: 1084858 (view as bug list)
Depends On:
Blocks: 1088067
TreeView+ depends on / blocked
 
Reported: 2014-04-16 05:57 UTC by Carlos Munoz
Modified: 2015-07-31 01:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: 8
Clone Of:
Environment:
Last Closed: 2015-07-31 01:14:21 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1099736 None None None Never

Internal Links: 1099736

Description Carlos Munoz 2014-04-16 05:57:09 UTC
Currently, document and iteration level statistics are very expensive to collect, and the caches holding them are not scalable.

Comment 1 Ding-Yi Chen 2014-04-17 05:04:29 UTC
*** Bug 1084858 has been marked as a duplicate of this bug. ***

Comment 3 Damian Jansen 2015-07-14 00:20:26 UTC
Reassigned to PM

Comment 4 Zanata Migrator 2015-07-31 01:14:21 UTC
Migrated; check JIRA for bug status: http://zanata.atlassian.net/browse/ZNTA-372


Note You need to log in before you can comment on or make changes to this bug.