Bug 108819 - openssl headers bug in openssl-devel-0.9.7a-23
Summary: openssl headers bug in openssl-devel-0.9.7a-23
Status: CLOSED DUPLICATE of bug 108820
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openssl   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL: http://newrpms.sunsite.dk
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-02 15:46 UTC by rudolf kastl
Modified: 2007-04-18 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rudolf kastl 2003-11-02 15:46:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):

openssl-0.9.7a-23

How reproducible:

try to rebuild that rpm:
http://newrpms.sunsite.dk/apt/redhat/en/i386/9.0/SRPMS.newrpms/wine-0.20031016-2.src.rpm

Steps to Reproduce:
1. rebuild the above mentioned rpm

or alternatively if your familiar with building wine try the latest
monthly release.
  
Actual results:

doesent compile

Expected results:

builds fine

Additional info:

both gcc 3.3.2 and gcc32 are affected

----
rudolf kastl

Comment 1 rudolf kastl 2003-11-02 15:55:39 UTC

*** This bug has been marked as a duplicate of 108820 ***

Comment 2 Bill Nottingham 2003-11-03 04:25:39 UTC

*** This bug has been marked as a duplicate of 108820 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.