Bug 108855 - PCMCIA hangs on boot if eth0 is brought up at boot
PCMCIA hangs on boot if eth0 is brought up at boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-02 14:37 EST by Sean Hogan
Modified: 2015-01-04 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 23:49:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Hogan 2003-11-02 14:37:46 EST
Description of problem:

As Linux boots, it brings up the eth0 interface and later the PCMCIA
interface.  If Linux was successful at bringing up the eth0 interface,
it freezes at the PCMCIA stage and never moves forward.  As long as I
disconnect my network cable at startup, it boots fine and I can
reconnect the cable after the PCMCIA interface has started and bring
up the eth0 interface once the system has booted with no problem.

I have an HP Pavilion ze4300 with DP83815 (MacPhyter) Network Controller.

The work-around works, but it is a pain and most people wouldn't
figure it out.


Version-Release number of selected component (if applicable):


How reproducible:

Every time.


Steps to Reproduce:
1. Take your HP Pavilion ze4300 and connect it to a LAN.
2. Boot up the computer.
3. Watch it freeze at the PCMCIA stage.
  
Actual results:

It freezes during the boot process.


Expected results:

It should boot normally.


Additional info:

Send me a message if you want/need more information.
Comment 1 Sean Hogan 2004-10-13 20:51:20 EDT
This hasn't been a problem for me in the latest versions of Fedora
Core.  Specifically, I know that I didn't have to worry about this
with Fedora Core 3 test 2 (and I'm pretty sure it's been fine for me
since Fedora Core 2).

Sean.

Note You need to log in before you can comment on or make changes to this bug.