Bug 10893 - Dialer doesn't work, debug does
Dialer doesn't work, debug does
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-18 12:27 EDT by dlehman
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:19:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dlehman 2000-04-18 12:27:59 EDT
The symptoms are the same as bug 6506, which you report as closed for 6.2.
But I am running 6.2.  (Specifically, rp3-1.0.7-4.)

Specifically, this is what happened:
(1) I added a new PPP connection using the Dialup Configuration Tool.
   a) I tried connecting using "Debug" - it worked.
   b) I tried connecting using the RH PPP Dialer - it failed to even dial.
(2) I then tried dialing using wvdial from the command line.  This worked.
(3) Then I checked the pap-secrets/chap-secrets files and they had entries
like 'USERNAME * PASSWORD'.
(4) Then I tried using the RH PPP Dialer again - now it worked.
(5) I deleted the interface using the Dialup Configuration Tool.
(6) I hand deleted the entries from the pap/chap secrets files.
(7) I re-added the PPP entry in the Dialup Configuration Tool.  At this
point dialer would dial in but fail to connect.  Connecting with wvdial
once again worked, and once again made the new pap/chap entries, and once
again made the RH PPP Dialer work.

I should mention 2 things:
-This is a AT&T World Net account.  (I selected AT&T in the Configuration
Tool)
-If I check linuxconf (which is how I set up my PPP connections in 6.1) I
see my username listed by not the PAP Password.
Comment 1 rosa 2000-12-02 08:21:16 EST
Same here on a feshly installed RH 7.0 with rp3-1.1.4-4 and wvdial-1.41-10
and a normal ISP
Setup just one account. The only special thing I did was after the setup
run rp3-config, Edit the account, goto Advanced and enable
Let PPP do all authentication.
Have not manually edited any config files.
Although rp3 has always been buggy and crashing for me, at least for 6.2
it was working fine . I would tell you the version but it's on another partition with
with 6.2 and rpm -r doesn't work on that because the databse format has changed.
rpm refuses to read that lest I change it to db3 format
Comment 2 Bill Nottingham 2006-08-07 13:16:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 10:19:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.