Bug 108942 - at src rpm rebuild is failing
at src rpm rebuild is failing
Status: CLOSED DUPLICATE of bug 108701
Product: Fedora
Classification: Fedora
Component: at (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-11-03 11:27 EST by Daniel Walsh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2003-11-03 11:27:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030927

Description of problem:
The test suite is blowing up in 11 places at the end.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpmbuild --rebuild at-3.1.8-46.1.src.rpm


Actual Results:  Test fails

Expected Results:  Test succeeds

Additional info:

I have some patches for SELinux that I would like to add, but this bug
is preventing me from adding them.
Comment 1 Bill Nottingham 2003-11-03 12:23:10 EST

*** This bug has been marked as a duplicate of 108701 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.