Bug 108969 - /etc/X11/prefdm refers to /usr/sbin/autologin, which we no longer ship
/etc/X11/prefdm refers to /usr/sbin/autologin, which we no longer ship
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-03 17:12 EST by Brent Fox
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 7.47-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 23:25:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2003-11-03 17:12:34 EST
The following section:

# Try autologin first, if wanted...
if [ -f /etc/sysconfig/autologin -a -x /usr/sbin/autologin ]; then
        if /usr/sbin/autologin; then
                exit 0
        fi
        # If autologin fails (bad permissions, etc.), we get here -
        # time to start a real display manager.
fi

should probably be removed from /etc/X11/prefdm since we no longer
ship autologin.
Comment 1 Bill Nottingham 2004-03-16 23:25:07 EST
Fixed in 7.47-1.
Comment 2 Anduin Withers 2004-07-08 04:57:42 EDT
It was a nice place to hook autologin like things in though.

Note You need to log in before you can comment on or make changes to this bug.