Bug 109033 - Update to the latest version: 0.6.5
Summary: Update to the latest version: 0.6.5
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libwpd   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-04 16:31 UTC by Marc Maurer
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 17:37:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Maurer 2003-11-04 16:31:05 UTC
Description of problem:
The current distributed version, 0.6.2, contains several severe
crasher/hanging bugs. These have been fixed in the latest version, 0.6.5.

Marc Maurer - libwpd maintainer

Comment 1 Jeremy Katz 2003-11-04 17:07:58 UTC
Building now, sorry missed the announcement of the new version :/

Comment 2 John Thacker 2003-12-15 00:05:44 UTC
Anything going on with this bug?  It's up to 0.6.6 now, and an update
would be nice, especially since it does fix crashing on some documents.
(As a side note, there's also Abiword-2.0.2 now.)

Comment 3 Marc Maurer 2004-02-07 15:18:52 UTC
.. and please update RawHide to libwpd 0.7.x, since AbiWord 2.0.3
requires it, and thus has no WordPerfect support right now :-(

Sorry to bug you Jeremy...

Comment 4 Peter van Egdom 2004-04-06 17:09:22 UTC
Both Fedora Core release 1.91 (FC2) and the current Fedora Core
development tree contain the package "libwpd-0.7.1-1.1".

I seems this bug can be closed.

Comment 5 Marc Maurer 2004-04-06 17:37:42 UTC
Indeed, marking as such


Note You need to log in before you can comment on or make changes to this bug.