Bug 109060 - enpa-sa-00011: potential security problems
enpa-sa-00011: potential security problems
Product: Red Hat Raw Hide
Classification: Retired
Component: ethereal (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
: Security
Depends On:
  Show dependency treegraph
Reported: 2003-11-04 13:10 EST by Kaj J. Niemi
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-11-12 17:29:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-11-04 13:10:53 EST
Versions of ethereal prior to 0.9.16 are vulnerable to 
<http://www.ethereal.com/appnotes/enpa-sa-00011.html>. Although no
exploits are in the wild it would be good to upgrade from 0.9.13.

Comment 1 Kaj J. Niemi 2003-11-12 17:29:13 EST
Is available at
and seems to work for me. Marking RAWHIDE, I guess.
Comment 2 Phil Knirsch 2003-11-25 04:12:10 EST
I'll do a fc1 update, too today. Just forgot it with all the other
stuff. :-)

Read ya, Phil
Comment 3 Mark J. Cox 2003-11-25 11:57:22 EST
Now available at:


Note You need to log in before you can comment on or make changes to this bug.