Bug 10915 - 387 failed: trying to reset
Summary: 387 failed: trying to reset
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-19 13:11 UTC by Blue Lang
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:48:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Blue Lang 2000-04-19 13:11:12 UTC
Hi

When booting RH 6.2 from the CDROM, it gets to the checking 387/387
coupling and then loops with error message 387 failed: trying to reset.

Is there a way around this.

The system is VA6 Motherboard from ABIT with PIII 600 (Coppermine) 128
Megs of RAM and 13 GB HD with Matrox GE400 32 meg vid card.

Any ideas?  A mandrake 5.2 CD will boot and prepare to install without
problems.

Regards

Tim Legge

Comment 1 Anonymous 2000-04-23 23:22:59 UTC
Hi

I installed Slackware 7 with the no387 option.  It worked, but I had to pass
this option on a startups via lilo.  However I did have two subsequent
problems.

Both KDE and Lokis trial version of Railroad Tycoon.

I downloaded the latest kernel-2.3.99-pre5.  I compiled with the new PIII CPU
type, and I was able to boot the new kernel without the no387 option.
Apparently something changed for my hardware between 2.2.14 and 2.3.99-pre5.

Now KDE runs correctly and so does Loki's RRTycoon.

I had thought that this was hardware, but it looks like a problem with the 2.2
kernel series.  If I could figure out how to boot my system with a 2.3.99 kernel
and do the RH 6.1 install, I am sure it would work.  I guess I will use
slackware for a while.

Regards

Tim

Comment 2 Anonymous 2000-04-23 23:23:59 UTC
Hi

This:

 Both KDE and Lokis trial version of Railroad Tycoon.

Should say:


 Both KDE and Lokis trial version of Railroad Tycoon fail with Unable to handle
kernel paging request.


Note You need to log in before you can comment on or make changes to this bug.