Bug 10917 - Video Problems after upgrading to 6.2 using ATI Rage 128
Video Problems after upgrading to 6.2 using ATI Rage 128
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
: 10656 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-19 10:53 EDT by geert.cannaerts
Modified: 2008-05-01 11:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 12:27:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description geert.cannaerts 2000-04-19 10:53:16 EDT
After upgrading my Celeron 466Mhz, 128Mb Ram, Adaptec 2940UW SCSI machine
to redhat 6.2 and adding my ATI Rage 128 card I have been having weird
video problems. One problem is that windows just seem to disappear with no
appearent reason why (e.g. no core dump or anything). The other problem is
that text does not always print where it is supposed to (e.g. when printing
inside a Xwindow it sometimes ends up on the desktop or in another window
instead). This is driving me nuts as I telecommute and the redhat box is my
main communication mechanizm to my Unix box at work. I have not upgraded
the kernel to the latest release as this box does not normally have much of
a CPU load on it as it is just used to display windows from my Unix box at
work. Any help would be appreciated. You can contact me at either of 2
email addresses:
wolfland@sprintmail.com (personal email) or
bbogert@nortelnetworks.com (work email).
Thanks in advance,
Brett Bogert
(919) 732-5032

P.S. Keep up the good work.. RedHat ROCKS !!!
Comment 1 micha 2000-04-19 14:34:59 EDT
*** Bug 10656 has been marked as a duplicate of this bug. ***
Comment 2 dickson 2000-06-10 13:06:47 EDT
I have the following configuration and have the same problem.
ASUS k7v, 800MHZ AMD, ATI 128, Adaptec SCSI.
Comment 3 Jim Nance 2000-08-11 16:52:19 EDT
I am seeing this problem too.  It goes away if I add the option "noaccel" in the
Device section
of the XF86Config file, but the slowdown when I do that is quite noticable when
I drag xterms
around.
Comment 4 Need Real Name 2001-04-19 16:53:08 EDT
I have the same problem. noaccel does work but the slowdown is unbearable.
It finally made me upgrade XF86.  I had 3.3.6-20.  after upgrade to 4.0.3
the problem goes away!!

But the upgrade is no walk in the park.  mainly because 4.0.x XF86Config
use quite a few different term and format from the 3.3.x and the XF86Config
generated by the 4.0.3 utility can't be used directly
Comment 5 Mike A. Harris 2001-04-24 12:10:26 EDT
Have you tried XFree86-3.3.6-22?  Does it work for you?
Comment 6 Mike A. Harris 2001-05-20 18:23:10 EDT
Please upgrade to the latest release of Red Hat Linux 7.1.
The problem is solved in XFree86 4.0.3.

Note You need to log in before you can comment on or make changes to this bug.