Bug 10923 - 3c503 network card does not initialize
Summary: 3c503 network card does not initialize
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-19 17:41 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 21:09:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dean K. Gibson 2000-04-19 17:41:22 UTC
The Ethelink II 3c503 will not initialize in boot up.  I have rebuilt my
kernel with that card specifically and it still does not work.

Comment 1 Alan Cox 2000-08-08 20:56:58 UTC
Please provide the dmesg output from loading the module


Comment 2 Dean K. Gibson 2000-08-08 21:09:20 UTC
I am dkgibson@ultimeth.net, and I did not report such a problem, nor did anyone else in the ultimeth.net domain (I own the whole ulimeth.net domain).  
Either someone else has appropriated my account, or your bug reporting system has a bug in it!


Comment 3 David Lawrence 2000-08-09 04:13:10 UTC
bug closed due to database foulup.


Note You need to log in before you can comment on or make changes to this bug.