Bug 10923 - 3c503 network card does not initialize
3c503 network card does not initialize
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-19 13:41 EDT by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 17:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean K. Gibson 2000-04-19 13:41:22 EDT
The Ethelink II 3c503 will not initialize in boot up.  I have rebuilt my
kernel with that card specifically and it still does not work.
Comment 1 Alan Cox 2000-08-08 16:56:58 EDT
Please provide the dmesg output from loading the module
Comment 2 Dean K. Gibson 2000-08-08 17:09:20 EDT
I am dkgibson@ultimeth.net, and I did not report such a problem, nor did anyone else in the ultimeth.net domain (I own the whole ulimeth.net domain).  
Either someone else has appropriated my account, or your bug reporting system has a bug in it!
Comment 3 David Lawrence 2000-08-09 00:13:10 EDT
bug closed due to database foulup.

Note You need to log in before you can comment on or make changes to this bug.