Bug 109236 - installer crashed controlling hardware temp/fd0
installer crashed controlling hardware temp/fd0
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-05 16:44 EST by Odd Haugland
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug 109236 (39.10 KB, text/plain)
2003-11-14 15:54 EST, Odd Haugland
no flags Details

  None (edit)
Description Odd Haugland 2003-11-05 16:44:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0)

Description of problem:
from dump, last lines
* moving (1) to step mouse
* going to mount /tmp/fd0 on /tmp/crash


Version-Release number of selected component (if applicable):
unknown

How reproducible:
Always

Steps to Reproduce:
1.put the cd1 from Red Hat linux 9, in cd drive
2.start pc
3.start boot 
4. tested the CDs
5 started installation
6.choose language
7.choose keyboard
no more
    

Actual Results:  got an errordump, copied to floppy, includet last 
two lines above

Expected Results:  the new Red Hat linux, with the red hat linux 
Bible, of today,  should have installed on my two PC, with no problems

Additional info:

tried on two compaq, descpro and presario, 500 Mhz, 3370 Mb and 128 Mb
run KNOPPIX 3.1 on them
Comment 1 Jeremy Katz 2003-11-05 16:48:58 EST
Can you attach the complete anacdump.txt?
Comment 2 Odd Haugland 2003-11-14 15:54:49 EST
Created attachment 95986 [details]
Bug 109236
Comment 3 Jeremy Katz 2003-11-14 16:37:26 EST

*** This bug has been marked as a duplicate of 87431 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.