Bug 109250 - rhn-applet offers to register with Red Hat Network
Summary: rhn-applet offers to register with Red Hat Network
Status: CLOSED DUPLICATE of bug 108737
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 02:45 UTC by petrosyan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (19.99 KB, image/png)
2003-11-06 02:47 UTC, petrosyan
no flags Details

Description petrosyan 2003-11-06 02:45:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
every time i click on rhn-applet it keeps asking me to register with
Red Hat Network.
it should not do that since in Fedora Core 1 RHN registration is not
necessary.

Version-Release number of selected component (if applicable):
rhn-applet-2.1.2-1

I will attach a screenshot illustrating the problem.

Comment 1 petrosyan 2003-11-06 02:47:32 UTC
Created attachment 95748 [details]
screenshot

Comment 2 Jay Turner 2003-11-06 02:57:05 UTC

*** This bug has been marked as a duplicate of 108737 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.