Bug 109258 - GIMP won't take screenshots of OpenOffice.org
Summary: GIMP won't take screenshots of OpenOffice.org
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: 1
Hardware: athlon Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 06:13 UTC by Dee-Ann LeBlanc
Modified: 2014-01-21 22:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-15 19:39:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dee-Ann LeBlanc 2003-11-06 06:13:54 UTC
Description of problem:

I open both the GIMP and OOo Writer (or any other OOo component), try
to take a screenshot either as Window or Full Screen, and if the OOo
component is in the shot I am told "Can't Open File if XWD File" ... I
went to Preferences | File types and programs, and explicitly set GIMP
as the XWD handler, but that didn't fix the problem. I also
doublechecked that I have room on my hard drive, and I do.


Version-Release number of selected component (if applicable):

gimp-1.2.5-1
openoffice.org-1.1.0-6

How reproducible:

Perfectly.

Steps to Reproduce:

Detailed above.
1.
2.
3.
  
Actual results:

Error message detailed above

Expected results:

Screenshot I can use to turn in my book files on time!

Additional info:

This happens in GNOME and KDE, and my system is not a fresh FC1
install, it's a yum update from test3

This might not be vital to anyone else but it's immensely vital to me.

Comment 1 Seth Vidal 2003-11-07 06:47:56 UTC
The screenshot works for me from gimp on FC1 - yum updated from
rawhide to fc1.

Try using alt-printscreen from gnome to take the screenshot of the
window, see if that works better.




Comment 2 Matt Wilson 2003-12-15 19:39:26 UTC
works for me



Note You need to log in before you can comment on or make changes to this bug.