Bug 109267 - autoconf 2.58 has broken ac_abs_builddir/srcdir
autoconf 2.58 has broken ac_abs_builddir/srcdir
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: autoconf (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 05:31 EST by Joe Orton
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 2.59-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-13 08:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2003-11-06 05:31:54 EST
ac_abs_{builddir,srcddir} fix needed for 2.58

This broke the subversion build, probably will break other things too...

http://mail.gnu.org/archive/html/autoconf-patches/2003-11/msg00008.html
Comment 1 Jens Petersen 2003-11-06 10:29:10 EST
Thanks for alerting me to this - should be fixed in 2.58-2.
Though looks like 2.59 is imminent... ;-)
Comment 2 Joe Orton 2003-11-13 08:52:37 EST
2.59-1 WORKSFORME - thanks.

Note You need to log in before you can comment on or make changes to this bug.