Bug 10928 - Joe clears existing text on the screen
Summary: Joe clears existing text on the screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: joe   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-19 19:31 UTC by aldomel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 19:42:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aldomel 2000-04-19 19:31:54 UTC
When one runs joe, it clears the screen and deletes any text that
appears, unlike ncurses programs like 'less' which save the screen.
This is a bug because I like to use the same virtual console to run joe after I
run make and ger errors, for example, then I refer back to
the error messages that were printed.

I believe the latest joe-2.8-24 still has this problem.

Thanks.

Comment 1 Trond Eivind Glomsrxd 2000-04-26 19:42:59 UTC
I've added it, and it should show up in the next rawhide snapshot

It sure needs some testing, though, as I use ncurses to save/restore the screen
while joe itself doesn't.


Note You need to log in before you can comment on or make changes to this bug.