Bug 109309 - Anaconda segfaults if nfs server is not running when doing an nfs install
Anaconda segfaults if nfs server is not running when doing an nfs install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 14:22 EST by Trond Eivind Glomsrød
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 11:24:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2003-11-06 14:22:53 EST
If you try to install via nfs and the server isn't running nfs
("service nfs stop"), you don't get a message about dir not being
mountable, the installer just segfaults.
Comment 1 Aleksey Nogin 2004-03-05 20:41:38 EST
I am also seeing this when installing RHAS 3 Update 1.
Comment 2 Jeremy Katz 2004-10-05 11:24:08 EDT
This has been fixed in CVS (dupe of another)

Note You need to log in before you can comment on or make changes to this bug.