Bug 109370 - bison requires GNU M4
Summary: bison requires GNU M4
Status: CLOSED DUPLICATE of bug 108655
Alias: None
Product: Fedora
Classification: Fedora
Component: bison   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Roland McGrath
QA Contact:
URL: https://bugzilla.fedora.us/show_bug.c...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-07 06:43 UTC by Michael Schwendt
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2003-11-07 06:43:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:

bison -y -d common/sub/expr_gram.y
make: *** [common/sub/expr_gram.gen.c] Broken pipe
error: Bad exit status from /var/tmp/rpm-tmp.32182 (%build)

[...]

According to the bison NEWS file, GNU M4 is required since bison
version 1.70.

$ rpm -q bison
bison-1.875-5

$ rpm -qR bison | grep m4
$

Expected output is that bison requires m4.

Comment 1 Miloslav Trmac 2003-11-07 16:04:08 UTC
This is a duplicate of bug 108655.

Comment 2 Michael Schwendt 2003-11-07 17:41:51 UTC

*** This bug has been marked as a duplicate of 108655 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.