Bug 109405 - RFE: Entitlement now only for a single machine
RFE: Entitlement now only for a single machine
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe deBlaquiere
Fanny Augustin
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 10:27 EST by Ryan Bowen
Modified: 2007-10-23 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-07 10:38:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Bowen 2003-11-07 10:27:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
[RFE]: Entitlements cannot be changed from DEMO to NONE on multiple
machines in 1 account.

I have a basic subscription service which means that I can now no
longer have more than 1 machine in my account.

i.e. If I have 2 machines, A and B, I cannot change A from DEMO to
NONE to let me change B from NONE to DEMO since I can only have 1
machine entitled at any one time. I have to delete machi

Up until today, I could change entitlements of multiple machines at will.

This is a pain as I will now need to create an account per machine.

Why have RedHat done this ?   Keeping multiple machines updated is now
more difficult with RedHat than Microsoft...



Version-Release number of selected component (if applicable):
Entitlements cannot be changed from DEMO to NONE

How reproducible:
Always

Steps to Reproduce:
1. Log onto redhat nework
2. Attempt to change entitlement from DEMO to NONE
3. Machine cannot be reentitled from NONE to DEMO
    

Additional info:
Comment 1 Josef Komenda 2003-11-07 10:38:41 EST
This was done because if you have multiple systems, you should be
purchasing entitlements instead of re-using them:
https://rhn.redhat.com/network/sales/index.pxt

Please see details in the RHN Terms and Conditions: 
https://rhn.redhat.com/legal/terms.pxt

In particular, section 2. "Customer may not use one subscription for
Services for more than one system concurrently."




Note You need to log in before you can comment on or make changes to this bug.