Bug 10950 - Imap problem with Microsoft Outlook client
Imap problem with Microsoft Outlook client
Status: CLOSED DUPLICATE of bug 10121
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Depends On:
  Show dependency treegraph
Reported: 2000-04-20 16:57 EDT by Brian Byrnes
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-13 08:19:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Byrnes 2000-04-20 16:57:54 EDT
I was first running IMAPD server on RedHat 6.1. My Oulook Express 5.0
client worked perfect with that version. When I upgraded that system to
6.2 the problems started. Everything works in 6.2 but IMAPD server gives
an error in Outlook. Message: Your Imap server has closed the connection.
blah blah blah. When I look in /var/log/messages it says: Apr 20 22:53:14
hjr inetd[679]: pid 15478: exit signal 13. Ok when I click on OK in
Outlook my mail comes in and I do not have a problem anymore. Only when I
close Outlook and open it again the same story. Redhat 6.1 did not have
this error. So I thought it might be the upgrade process. I installed
Redhat 6.2 on another machine fresh and the same problem. Pine works fine
with the IMAP server in Redhat 6.1 and 6.2 so I don't think it is a
configuration error. Pine is from the same university (WU) as IMAPD so I
think the new server is only tested with Pine.
Comment 1 Richard Ames 2000-08-06 21:11:52 EDT
tail messages > tmp.tmp; tail secure >> tmp.tmp; tail maillog >> tmp.tmp then 
grep tmp.tmp for a pid that appears in all three produces:

Aug  7 11:03:21 server02 inetd[481]: pid 14529: exit status 1
Aug  7 11:03:12 server02 imapd[14529]: connect from
Aug  7 11:03:12 server02 imapd[14529]: imap service init from
Aug  7 11:03:12 server02 imapd[14529]: Login user=michael host=wks01 [192.168.0.
Aug  7 11:03:21 server02 imapd[14529]: Connection reset by peer, while reading l
ine user=michael host=wks01 []

We have several users (imap) users on the same Outlook Express Client - could 
this be the problem???

Comment 2 Mike A. Harris 2001-08-13 08:20:00 EDT

*** This bug has been marked as a duplicate of 10121 ***

Note You need to log in before you can comment on or make changes to this bug.